Desde el 30 de septiembre del 2021 los equipos antiguos tendrán problemas para navegar por internet.

Para poder acceder de una forma segura desde cualquier dispositivo a una página web se requiere que ésta utilice un protoclo HTTPS y que el certificado raíz de nuestro equipo y el navegador sean compatibles y certifiquen que la conexión es segura. El Certificado Raíz es clave para el funcionamiento de internet, se expiden con una duración de décadas (al ir incluido por defecto en los propios dispositivos) y son imprescindibles para una conexión cifrada con internet. Si dicho certificado está caducado… SE PIERDE LA CONFIANZA ENTRE EL DISPOSITIVO Y LA RED… Esto ocurre con el certificado raíz DST Root CA X3 (de la empresa Let’s Encrypt.) que caduca el 30 de septiembre….

¿Dejaré de tener internet? Los equipos más modernos ya sean teléfonos, ordenadores, televisores, consolas… no deben experimentar problemas al tener software y certificados actualizados y disponer de mecanismos de actualización…. si el dispositivo es antiguo y hace años que no recibe soporte ni actualizaciones, ni recibe la compatibilidad con versiones recientes, el certificado raíz puede convertirse en un problema. En caso de no contar con un certificado actualizado, a partir de dicha fecha no podrá navegar en la red y sólo podrá revertir esa situación si se descarga el certificado y se instala de forma manual.

Listado de posibles afectados:

  • OpenSSL inferior a 1.0.2
  • Windows inferior a XP SP3
  • macOS inferior a 10.12.1
  • iOS inferior a 10 (todo lo anterior al iPhone 5 se queda sin poder navegar)
  • Android inferior a 7.1.1 (o 2.3.6 si se usa la firma cruzada con el ISRG Root X1)
  • Mozilla Firefox inferior a 50
  • Ubuntu inferior a 16.04
  • Debian inferior a 8
  • Java 8 inferior a 8u141
  • Java 7 inferior a 7u151
  • NSS inferior a 3.26
  • Amazon FireOS (Silk Browser)

Otros que pueden fallar, como:

  • Cyanogen inferior a v10
  • Jolla Sailfish OS inferior a v1.1.2.16
  • Kindle inferior a v3.4.1
  • Blackberry inferior o igual a 10.3.3
  • PS4 con firmware 5.00 o menor
  • Internet Information Services
  • Consolas Wii